aboutsummaryrefslogtreecommitdiff
path: root/www/httest/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/httest/Makefile')
-rw-r--r--www/httest/Makefile8
1 files changed, 6 insertions, 2 deletions
diff --git a/www/httest/Makefile b/www/httest/Makefile
index 7ed18be3e7d2..09661347ab9c 100644
--- a/www/httest/Makefile
+++ b/www/httest/Makefile
@@ -6,10 +6,10 @@
#
PORTNAME= httest
-PORTVERSION= 2.0.9
+PORTVERSION= 2.1.3
CATEGORIES= www
MASTER_SITES= SF
-MASTER_SITE_SUBDIR= htt/htt/${PORTNAME}-${PORTVERSION}
+MASTER_SITE_SUBDIR= htt/htt2.1/${PORTNAME}-${PORTVERSION}
MAINTAINER= mm@FreeBSD.org
COMMENT= HTTP Test Tool
@@ -22,10 +22,14 @@ LICENSE= ASL
GNU_CONFIGURE= yes
USE_OPENSSL= yes
+LDFLAGS+= -lm
+
CONFIGURE_ARGS+=--with-apr="${LOCALBASE}/bin" \
--with-apr-util="${LOCALBASE}/bin" \
--with-pcre="${LOCALBASE}/bin"
+CONFIGURE_ENV+= LDFLAGS="${LDFLAGS}"
+
MAN1= httest.1 htproxy.1 htntlm.1 htremote.1 hturlext.1 htx2b.1
.include <bsd.port.mk>