aboutsummaryrefslogtreecommitdiff
path: root/www/nginx/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/nginx/Makefile')
-rw-r--r--www/nginx/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/www/nginx/Makefile b/www/nginx/Makefile
index 0b08c5cf37aa..1b95142c4658 100644
--- a/www/nginx/Makefile
+++ b/www/nginx/Makefile
@@ -1,6 +1,6 @@
PORTNAME= nginx
PORTVERSION= 1.22.1
-PORTREVISION?= 2
+PORTREVISION?= 3
PORTEPOCH= 3
CATEGORIES= www
MASTER_SITES= https://nginx.org/download/ \
@@ -164,8 +164,8 @@ HTTP_SSL_CONFIGURE_ON= --with-http_ssl_module
HTTP_SSL_USES= ssl
HTTP_STATUS_CONFIGURE_ON= --with-http_stub_status_module
HTTP_SUB_CONFIGURE_ON= --with-http_sub_module
-HTTP_XSLT_USES= gnome
-HTTP_XSLT_USE= GNOME=libxml2,libxslt
+HTTP_XSLT_LIB_DEPENDS= libxml2.so:textproc/libxml2 \
+ libxslt.so:textproc/libxslt
HTTP_XSLT_VARS= DSO_BASEMODS+=http_xslt_module
HTTPV2_IMPLIES= HTTP_SSL
HTTPV2_CONFIGURE_ON= --with-http_v2_module