aboutsummaryrefslogtreecommitdiff
path: root/www/npm-node20/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/npm-node20/Makefile')
-rw-r--r--www/npm-node20/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/www/npm-node20/Makefile b/www/npm-node20/Makefile
index cf6a4f01c485..d96f4596c2a1 100644
--- a/www/npm-node20/Makefile
+++ b/www/npm-node20/Makefile
@@ -1,5 +1,5 @@
PORTNAME= npm
-PORTVERSION= 10.2.5
+PORTVERSION= 10.4.0
CATEGORIES= www
MASTER_SITES= LOCAL/sunpoet
PKGNAMESUFFIX= ${NODEJS_SUFFIX}
@@ -40,7 +40,7 @@ do-install:
${ECHO_CMD} 'python=${PYTHON_CMD}' > ${STAGEDIR}${PREFIX}/etc/npmrc
${PYTHON_CMD} -m compileall -d ${PREFIX}/lib/node_modules/npm/node_modules/node-gyp/gyp/pylib/gyp -f ${STAGEDIR}${PREFIX}/lib/node_modules/npm/node_modules/node-gyp/gyp/pylib/gyp
${PYTHON_CMD} -O -m compileall -d ${PREFIX}/lib/node_modules/npm/node_modules/node-gyp/gyp/pylib/gyp -f ${STAGEDIR}${PREFIX}/lib/node_modules/npm/node_modules/node-gyp/gyp/pylib/gyp
- # After Python 3.8 expires, use the following line instead of the above 2 lines.
+# After Python 3.8 expires, use the following line instead of the above 2 lines.
#${PYTHON_CMD} -m compileall -d ${PREFIX}/lib/node_modules/npm/node_modules/node-gyp/gyp/pylib/gyp -f ${STAGEDIR}${PREFIX}/lib/node_modules/npm/node_modules/node-gyp/gyp/pylib/gyp -o 0 -o 1
.include <bsd.port.mk>