aboutsummaryrefslogtreecommitdiff
path: root/www/py-google-cloud-appengine-logging/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/py-google-cloud-appengine-logging/Makefile')
-rw-r--r--www/py-google-cloud-appengine-logging/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/www/py-google-cloud-appengine-logging/Makefile b/www/py-google-cloud-appengine-logging/Makefile
index 86ab67a27dfe..28c61d6d8e19 100644
--- a/www/py-google-cloud-appengine-logging/Makefile
+++ b/www/py-google-cloud-appengine-logging/Makefile
@@ -1,7 +1,7 @@
# Created by: Po-Chuan Hsieh <sunpoet@FreeBSD.org>
PORTNAME= google-cloud-appengine-logging
-PORTVERSION= 1.1.1
+PORTVERSION= 1.1.2
CATEGORIES= www python
MASTER_SITES= CHEESESHOP
PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
@@ -13,8 +13,8 @@ LICENSE= APACHE20
LICENSE_FILE= ${WRKSRC}/LICENSE
RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}google-api-core>=1.31.5<3.0.0:www/py-google-api-core@${PY_FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}packaging>=14.3:devel/py-packaging@${PY_FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}proto-plus>=1.15.0:devel/py-proto-plus@${PY_FLAVOR}
+ ${PYTHON_PKGNAMEPREFIX}proto-plus>=1.15.0<2.0.0:devel/py-proto-plus@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}protobuf>=3.19.0,1<4.0.0,1:devel/py-protobuf@${PY_FLAVOR}
USES= python:3.6+
USE_PYTHON= autoplist concurrent distutils