aboutsummaryrefslogtreecommitdiff
path: root/www/py-pyramid/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/py-pyramid/Makefile')
-rw-r--r--www/py-pyramid/Makefile18
1 files changed, 9 insertions, 9 deletions
diff --git a/www/py-pyramid/Makefile b/www/py-pyramid/Makefile
index 6cd527032119..69f3030793b6 100644
--- a/www/py-pyramid/Makefile
+++ b/www/py-pyramid/Makefile
@@ -15,17 +15,17 @@ LICENSE_NAME= Repoze License
LICENSE_FILE= ${WRKSRC}/LICENSE.txt
LICENSE_PERMS= dist-mirror dist-sell pkg-mirror pkg-sell auto-accept
-BUILD_DEPENDS= ${PYTHON_PKGNAMEPREFIX}PasteDeploy>=1.5.0:www/py-pastedeploy@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}repoze.lru>=0.4:devel/py-repoze.lru@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}translationstring>=0.4:textproc/py-translationstring@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}venusian>=1.0,1:devel/py-venusian@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}webob>=1.3.1:www/py-webob@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}zope.deprecation>=3.5.0:devel/py-zope.deprecation@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}zope.interface>=3.8.0:devel/py-zope.interface@${FLAVOR}
+BUILD_DEPENDS= ${PYTHON_PKGNAMEPREFIX}PasteDeploy>=1.5.0:www/py-pastedeploy@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}repoze.lru>=0.4:devel/py-repoze.lru@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}translationstring>=0.4:textproc/py-translationstring@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}venusian>=1.0,1:devel/py-venusian@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}webob>=1.3.1:www/py-webob@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.deprecation>=3.5.0:devel/py-zope.deprecation@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.interface>=3.8.0:devel/py-zope.interface@${PY_FLAVOR}
RUN_DEPENDS:= ${BUILD_DEPENDS}
-#TEST_DEPENDS= ${PYTHON_PKGNAMEPREFIX}WebTest>=1.1:www/py-WebTest@${FLAVOR} \
-# ${PYTHON_PKGNAMEPREFIX}zope.component>=3.6.0:devel/py-zope.component@${FLAVOR}
+#TEST_DEPENDS= ${PYTHON_PKGNAMEPREFIX}WebTest>=1.1:www/py-WebTest@${PY_FLAVOR} \
+# ${PYTHON_PKGNAMEPREFIX}zope.component>=3.6.0:devel/py-zope.component@${PY_FLAVOR}
NO_ARCH= yes
USES= python