aboutsummaryrefslogtreecommitdiff
path: root/www/py-zope.app.wsgi/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/py-zope.app.wsgi/Makefile')
-rw-r--r--www/py-zope.app.wsgi/Makefile42
1 files changed, 21 insertions, 21 deletions
diff --git a/www/py-zope.app.wsgi/Makefile b/www/py-zope.app.wsgi/Makefile
index 76caf8e730ad..d6d2be293a15 100644
--- a/www/py-zope.app.wsgi/Makefile
+++ b/www/py-zope.app.wsgi/Makefile
@@ -13,28 +13,28 @@ COMMENT= WSGI application for the zope.publisher
LICENSE= ZPL21
-RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}WebTest>=0:www/py-WebTest \
- ${PYTHON_PKGNAMEPREFIX}zconfig>=0:devel/py-zconfig \
- zodb${PYTHON_PKGNAMESUFFIX}>=0:databases/zodb3 \
- ${PYTHON_PKGNAMEPREFIX}zope.app.appsetup>=3.14:devel/py-zope.app.appsetup \
- ${PYTHON_PKGNAMEPREFIX}zope.processlifetime>=0:devel/py-zope.processlifetime \
- ${PYTHON_PKGNAMEPREFIX}zope.app.publication>=0:devel/py-zope.app.publication \
- ${PYTHON_PKGNAMEPREFIX}zope.event>=0:devel/py-zope.event \
- ${PYTHON_PKGNAMEPREFIX}zope.interface>=0:devel/py-zope.interface \
- ${PYTHON_PKGNAMEPREFIX}zope.publisher>=0:devel/py-zope.publisher \
- ${PYTHON_PKGNAMEPREFIX}zope.security>=0:security/py-zope.security \
- ${PYTHON_PKGNAMEPREFIX}zope.component>=0:devel/py-zope.component \
- ${PYTHON_PKGNAMEPREFIX}zope.configuration>=0:devel/py-zope.configuration \
- ${PYTHON_PKGNAMEPREFIX}zope.container>=0:devel/py-zope.container \
- ${PYTHON_PKGNAMEPREFIX}zope.error>=0:devel/py-zope.error \
- ${PYTHON_PKGNAMEPREFIX}zope.lifecycleevent>=0:devel/py-zope.lifecycleevent \
- ${PYTHON_PKGNAMEPREFIX}zope.session>=0:security/py-zope.session \
- ${PYTHON_PKGNAMEPREFIX}zope.site>=0:devel/py-zope.site \
- ${PYTHON_PKGNAMEPREFIX}zope.testbrowser>=4.0.0:devel/py-zope.testbrowser \
- ${PYTHON_PKGNAMEPREFIX}zope.testing>=0:devel/py-zope.testing \
- ${PYTHON_PKGNAMEPREFIX}zope.traversing>=0:devel/py-zope.traversing
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}WebTest>=0:www/py-WebTest@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zconfig>=0:devel/py-zconfig@${FLAVOR} \
+ zodb${PYTHON_PKGNAMESUFFIX}>=0:databases/zodb3@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.app.appsetup>=3.14:devel/py-zope.app.appsetup@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.processlifetime>=0:devel/py-zope.processlifetime@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.app.publication>=0:devel/py-zope.app.publication@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.event>=0:devel/py-zope.event@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.interface>=0:devel/py-zope.interface@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.publisher>=0:devel/py-zope.publisher@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.security>=0:security/py-zope.security@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.component>=0:devel/py-zope.component@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.configuration>=0:devel/py-zope.configuration@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.container>=0:devel/py-zope.container@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.error>=0:devel/py-zope.error@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.lifecycleevent>=0:devel/py-zope.lifecycleevent@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.session>=0:security/py-zope.session@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.site>=0:devel/py-zope.site@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.testbrowser>=4.0.0:devel/py-zope.testbrowser@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.testing>=0:devel/py-zope.testing@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.traversing>=0:devel/py-zope.traversing@${FLAVOR}
-USES= python
+USES= python:2.7
USE_PYTHON= distutils autoplist
.include <bsd.port.mk>