aboutsummaryrefslogtreecommitdiff
path: root/www/rustypaste/Makefile.crates
diff options
context:
space:
mode:
Diffstat (limited to 'www/rustypaste/Makefile.crates')
-rw-r--r--www/rustypaste/Makefile.crates80
1 files changed, 32 insertions, 48 deletions
diff --git a/www/rustypaste/Makefile.crates b/www/rustypaste/Makefile.crates
index 86657e59b7d2..80b0f647eba5 100644
--- a/www/rustypaste/Makefile.crates
+++ b/www/rustypaste/Makefile.crates
@@ -15,7 +15,7 @@ CARGO_CRATES= actix-codec-0.5.1 \
adler-1.0.2 \
ahash-0.7.6 \
ahash-0.8.3 \
- aho-corasick-1.0.1 \
+ aho-corasick-1.0.2 \
alloc-no-stdlib-2.0.4 \
alloc-stdlib-0.2.2 \
android-tzdata-0.1.1 \
@@ -42,7 +42,6 @@ CARGO_CRATES= actix-codec-0.5.1 \
bytes-1.4.0 \
bytestring-1.3.0 \
cc-1.0.79 \
- cfg-if-0.1.10 \
cfg-if-1.0.0 \
chrono-0.4.26 \
config-0.13.3 \
@@ -69,19 +68,16 @@ CARGO_CRATES= actix-codec-0.5.1 \
errno-0.3.1 \
errno-dragonfly-0.1.2 \
fastrand-1.9.0 \
+ file-id-0.1.0 \
filetime-0.2.21 \
finl_unicode-1.2.0 \
- fixedbitset-0.4.2 \
flate2-1.0.26 \
fnv-1.0.7 \
foreign-types-0.3.2 \
foreign-types-shared-0.1.1 \
- form_urlencoded-1.1.0 \
+ form_urlencoded-1.2.0 \
fs_extra-1.3.0 \
- fsevent-0.4.0 \
- fsevent-sys-2.0.1 \
- fuchsia-zircon-0.3.3 \
- fuchsia-zircon-sys-0.3.3 \
+ fsevent-sys-4.1.0 \
futures-0.3.28 \
futures-channel-0.3.28 \
futures-core-0.3.28 \
@@ -102,7 +98,7 @@ CARGO_CRATES= actix-codec-0.5.1 \
hermit-abi-0.2.6 \
hermit-abi-0.3.1 \
home-0.5.5 \
- hotwatch-0.4.6 \
+ hotwatch-0.5.0 \
http-0.2.9 \
http-body-0.4.5 \
http-range-0.1.5 \
@@ -117,27 +113,26 @@ CARGO_CRATES= actix-codec-0.5.1 \
iana-time-zone-0.1.56 \
iana-time-zone-haiku-0.1.2 \
ident_case-1.0.1 \
- idna-0.3.0 \
+ idna-0.4.0 \
indexmap-1.9.3 \
infer-0.13.0 \
- inotify-0.7.1 \
+ inotify-0.9.6 \
inotify-sys-0.1.5 \
instant-0.1.12 \
io-lifetimes-1.0.11 \
- iovec-0.1.4 \
is-terminal-0.4.7 \
itertools-0.10.5 \
itoa-1.0.6 \
jobserver-0.1.26 \
js-sys-0.3.63 \
jsonwebtoken-8.3.0 \
- kernel32-sys-0.2.2 \
+ kqueue-1.0.7 \
+ kqueue-sys-1.0.3 \
language-tags-0.3.2 \
lazy-regex-2.5.0 \
lazy-regex-proc_macros-2.4.1 \
lazy_static-1.4.0 \
- lazycell-1.3.0 \
- libc-0.2.144 \
+ libc-0.2.145 \
linked-hash-map-0.5.6 \
linux-raw-sys-0.3.8 \
local-channel-0.1.3 \
@@ -151,29 +146,25 @@ CARGO_CRATES= actix-codec-0.5.1 \
mime_guess-2.0.4 \
minimal-lexical-0.2.1 \
miniz_oxide-0.7.1 \
- mio-0.6.23 \
mio-0.8.8 \
- mio-extras-2.0.6 \
- miow-0.2.2 \
- multimap-0.8.3 \
- net2-0.2.38 \
nom-7.1.3 \
- notify-4.0.17 \
+ notify-6.0.0 \
+ notify-debouncer-full-0.1.0 \
nu-ansi-term-0.46.0 \
num-bigint-0.4.3 \
num-integer-0.1.45 \
num-traits-0.2.15 \
num_cpus-1.15.0 \
- once_cell-1.17.2 \
- openssl-0.10.53 \
+ once_cell-1.18.0 \
+ openssl-0.10.54 \
openssl-macros-0.1.1 \
openssl-sys-0.9.88 \
- opentelemetry-0.18.0 \
- opentelemetry-http-0.7.0 \
- opentelemetry-otlp-0.11.0 \
- opentelemetry-proto-0.1.0 \
- opentelemetry_api-0.18.0 \
- opentelemetry_sdk-0.18.0 \
+ opentelemetry-0.19.0 \
+ opentelemetry-http-0.8.0 \
+ opentelemetry-otlp-0.12.0 \
+ opentelemetry-proto-0.2.0 \
+ opentelemetry_api-0.19.0 \
+ opentelemetry_sdk-0.19.0 \
overload-0.1.1 \
parking_lot-0.12.1 \
parking_lot_core-0.9.7 \
@@ -181,8 +172,7 @@ CARGO_CRATES= actix-codec-0.5.1 \
paste-1.0.12 \
pathdiff-0.2.1 \
pem-1.1.1 \
- percent-encoding-2.2.0 \
- petgraph-0.6.3 \
+ percent-encoding-2.3.0 \
petname-1.1.3 \
pin-project-1.1.0 \
pin-project-internal-1.1.0 \
@@ -190,12 +180,10 @@ CARGO_CRATES= actix-codec-0.5.1 \
pin-utils-0.1.0 \
pkg-config-0.3.27 \
ppv-lite86-0.2.17 \
- prettyplease-0.1.25 \
proc-macro-error-1.0.4 \
proc-macro-error-attr-1.0.4 \
proc-macro2-1.0.59 \
prost-0.11.9 \
- prost-build-0.11.9 \
prost-derive-0.11.9 \
prost-types-0.11.9 \
quote-1.0.28 \
@@ -204,7 +192,7 @@ CARGO_CRATES= actix-codec-0.5.1 \
rand_core-0.6.4 \
redox_syscall-0.2.16 \
redox_syscall-0.3.5 \
- regex-1.8.3 \
+ regex-1.8.4 \
regex-automata-0.1.10 \
regex-syntax-0.6.29 \
regex-syntax-0.7.2 \
@@ -230,13 +218,13 @@ CARGO_CRATES= actix-codec-0.5.1 \
serde_urlencoded-0.7.1 \
sha1-0.10.5 \
sharded-slab-0.1.4 \
- shuttle-actix-web-0.17.0 \
- shuttle-codegen-0.17.0 \
- shuttle-common-0.17.0 \
- shuttle-proto-0.17.0 \
- shuttle-runtime-0.17.0 \
- shuttle-service-0.17.0 \
- shuttle-static-folder-0.17.0 \
+ shuttle-actix-web-0.18.0 \
+ shuttle-codegen-0.18.0 \
+ shuttle-common-0.18.0 \
+ shuttle-proto-0.18.0 \
+ shuttle-runtime-0.18.0 \
+ shuttle-service-0.18.0 \
+ shuttle-static-folder-0.18.0 \
signal-hook-registry-1.4.1 \
simple_asn1-0.6.2 \
slab-0.4.8 \
@@ -269,7 +257,6 @@ CARGO_CRATES= actix-codec-0.5.1 \
tokio-util-0.7.8 \
toml-0.5.11 \
tonic-0.8.3 \
- tonic-build-0.8.4 \
tower-0.4.13 \
tower-http-0.4.0 \
tower-layer-0.3.2 \
@@ -279,7 +266,7 @@ CARGO_CRATES= actix-codec-0.5.1 \
tracing-core-0.1.31 \
tracing-futures-0.2.5 \
tracing-log-0.1.3 \
- tracing-opentelemetry-0.18.0 \
+ tracing-opentelemetry-0.19.0 \
tracing-subscriber-0.3.17 \
try-lock-0.2.4 \
ttl_cache-0.5.1 \
@@ -289,7 +276,8 @@ CARGO_CRATES= actix-codec-0.5.1 \
unicode-ident-1.0.9 \
unicode-normalization-0.1.22 \
untrusted-0.7.1 \
- url-2.3.1 \
+ url-2.4.0 \
+ urlencoding-2.1.2 \
utf8-width-0.1.6 \
uuid-1.3.3 \
valuable-0.1.0 \
@@ -306,10 +294,7 @@ CARGO_CRATES= actix-codec-0.5.1 \
web-sys-0.3.63 \
webpki-0.22.0 \
webpki-roots-0.22.6 \
- which-4.4.0 \
- winapi-0.2.8 \
winapi-0.3.9 \
- winapi-build-0.1.1 \
winapi-i686-pc-windows-gnu-0.4.0 \
winapi-util-0.1.5 \
winapi-x86_64-pc-windows-gnu-0.4.0 \
@@ -332,7 +317,6 @@ CARGO_CRATES= actix-codec-0.5.1 \
windows_x86_64_gnullvm-0.48.0 \
windows_x86_64_msvc-0.42.2 \
windows_x86_64_msvc-0.48.0 \
- ws2_32-sys-0.2.1 \
yaml-rust-0.4.5 \
zstd-0.12.3+zstd.1.5.2 \
zstd-safe-6.0.5+zstd.1.5.4 \