aboutsummaryrefslogtreecommitdiff
path: root/www/tdiary-devel/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/tdiary-devel/Makefile')
-rw-r--r--www/tdiary-devel/Makefile4
1 files changed, 3 insertions, 1 deletions
diff --git a/www/tdiary-devel/Makefile b/www/tdiary-devel/Makefile
index 13383966da2f..fa00ee3b640c 100644
--- a/www/tdiary-devel/Makefile
+++ b/www/tdiary-devel/Makefile
@@ -7,6 +7,7 @@
PORTNAME= tdiary
PORTVERSION= 1.5.6
+PORTREVISION= 1
CATEGORIES?= www ruby
MASTER_SITES= \
${MASTER_SITE_SOURCEFORGE} \
@@ -70,6 +71,7 @@ do-install:
post-install:
@cd ${WRKSRC} && ${FIND} . -type f -o -type l | ${SED} -e 's,^\.,${TDIARYDIR:S|${LOCALBASE}/||},' >> ${TMPPLIST}
@cd ${WRKSRC} && ${FIND} . -type d -depth | ${SED} -e 's,^\.,@dirrm ${TDIARYDIR:S|${LOCALBASE}/||},' >> ${TMPPLIST}
- @${SED} -e "s,%%EXAMPLESDIR%%,${EXAMPLESDIR},g" ${PKGMESSAGE}
+ @${SED} -e 's|%%EXAMPLESDIR%%|${EXAMPLESDIR}|' < ${FILESDIR}/pkg-message.in > ${PKGMESSAGE}
+ @${CAT} ${PKGMESSAGE}
.include <bsd.port.mk>