aboutsummaryrefslogtreecommitdiff
path: root/www/tntnet/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/tntnet/Makefile')
-rw-r--r--www/tntnet/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/www/tntnet/Makefile b/www/tntnet/Makefile
index 562722852901..410db2484c69 100644
--- a/www/tntnet/Makefile
+++ b/www/tntnet/Makefile
@@ -21,15 +21,15 @@ USE_ICONV= yes
USE_CSTD= gnu89
PATCH_STRIP= -p1
GNU_CONFIGURE= yes
-CONFIGURE_ENV+= CPPFLAGS="-I${LOCALBASE}/include ${PTHREAD_CFLAGS}"
+CPPFLAGS+= -I${LOCALBASE}/include ${PTHREAD_CFLAGS}
CONFIGURE_ARGS+= --localstatedir=/var
.if defined(WITH_GNUTLS)
-CONFIGURE_ENV+= LDFLAGS="-L${LOCALBASE}/lib ${PTHREAD_LIBS} -lgnutls"
+LDFLAGS+= -L${LOCALBASE}/lib ${PTHREAD_LIBS} -lgnutls
CONFIGURE_ARGS+= --with-ssl=gnutls
LIB_DEPENDS+= gnutls:${PORTSDIR}/security/gnutls
.else
-CONFIGURE_ENV+= LDFLAGS="-L${LOCALBASE}/lib ${PTHREAD_LIBS}"
+LDFLAGS+= -L${LOCALBASE}/lib ${PTHREAD_LIBS}
CONFIGURE_ARGS+= --with-ssl=openssl
.endif