aboutsummaryrefslogtreecommitdiff
path: root/www
diff options
context:
space:
mode:
Diffstat (limited to 'www')
-rw-r--r--www/p5-Apache-PageKit/Makefile5
1 files changed, 3 insertions, 2 deletions
diff --git a/www/p5-Apache-PageKit/Makefile b/www/p5-Apache-PageKit/Makefile
index 133f826d36e9..d7ab2f6cede4 100644
--- a/www/p5-Apache-PageKit/Makefile
+++ b/www/p5-Apache-PageKit/Makefile
@@ -7,7 +7,7 @@
PORTNAME= Apache-PageKit
PORTVERSION= 1.18
-PORTREVISION= 2
+PORTREVISION= 3
CATEGORIES= www perl5
MASTER_SITES= CPAN
PKGNAMEPREFIX= p5-
@@ -16,6 +16,7 @@ MAINTAINER= perl@FreeBSD.org
COMMENT= MVCC web framework using mod_perl, XML and HTML::Template
RUN_DEPENDS= ${SITE_PERL}/${PERL_ARCH}/mod_perl.pm:${PORTSDIR}/www/mod_perl \
+ ${SITE_PERL}/Apache/DBI.pm:${PORTSDIR}/www/p5-Apache-DBI-mp1 \
${SITE_PERL}/${PERL_ARCH}/Apache/Request.pm:${PORTSDIR}/www/p5-libapreq \
${SITE_PERL}/Apache/Session.pm:${PORTSDIR}/www/p5-Apache-Session \
${SITE_PERL}/Data/FormValidator.pm:${PORTSDIR}/textproc/p5-Data-FormValidator \
@@ -27,7 +28,6 @@ RUN_DEPENDS= ${SITE_PERL}/${PERL_ARCH}/mod_perl.pm:${PORTSDIR}/www/mod_perl \
${SITE_PERL}/MD5.pm:${PORTSDIR}/security/p5-MD5 \
${SITE_PERL}/${PERL_ARCH}/XML/Parser.pm:${PORTSDIR}/textproc/p5-XML-Parser \
${SITE_PERL}/XML/XPath.pm:${PORTSDIR}/textproc/p5-XML-XPath \
- ${SITE_PERL}/Apache/DBI.pm:${PORTSDIR}/www/p5-Apache-DBI \
${SITE_PERL}/MIME/Types.pm:${PORTSDIR}/mail/p5-MIME-Types \
${SITE_PERL}/${PERL_ARCH}/XML/LibXML.pm:${PORTSDIR}/textproc/p5-XML-LibXML \
${SITE_PERL}/${PERL_ARCH}/XML/LibXSLT.pm:${PORTSDIR}/textproc/p5-XML-LibXSLT \
@@ -36,6 +36,7 @@ BUILD_DEPENDS= ${RUN_DEPENDS}
EXAMPLESDIR?= ${PREFIX}/share/examples/${PORTNAME}
PERL_CONFIGURE= 5.8.0+
+USE_APACHE_RUN= 13
MAN3= Apache::ErrorReport.3 \
Apache::PageKit.3 \