aboutsummaryrefslogtreecommitdiff
path: root/x11-themes/linux-f10-qtcurve-gtk2/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'x11-themes/linux-f10-qtcurve-gtk2/Makefile')
-rw-r--r--x11-themes/linux-f10-qtcurve-gtk2/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/x11-themes/linux-f10-qtcurve-gtk2/Makefile b/x11-themes/linux-f10-qtcurve-gtk2/Makefile
new file mode 100644
index 000000000000..8029c4b7dfc4
--- /dev/null
+++ b/x11-themes/linux-f10-qtcurve-gtk2/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: linux-f10-qtcurve-gtk2
+# Date created: 2010-07-16
+# Whom: Max Brazhnikov <makc@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= qtcurve-gtk2
+PORTVERSION= 0.69.2
+CATEGORIES= x11-themes linux
+PKGNAMEPREFIX= linux-f10-
+DISTNAME= ${PORTNAME}-${PORTVERSION}-${RPMVERSION}
+
+MAINTAINER= makc@FreeBSD.org
+COMMENT= QtCurve GTK2 Theme Engine (Linux Fedora 10)
+
+ONLY_FOR_ARCHS= i386 amd64
+USE_LINUX_RPM= yes
+USE_LINUX_APPS= gtk2
+LINUX_DIST_VER= 10
+RPMVERSION= 1.fc10
+
+.include <bsd.port.mk>