aboutsummaryrefslogtreecommitdiff
path: root/x11-toolkits/hs-gtksourceview2/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'x11-toolkits/hs-gtksourceview2/Makefile')
-rw-r--r--x11-toolkits/hs-gtksourceview2/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/x11-toolkits/hs-gtksourceview2/Makefile b/x11-toolkits/hs-gtksourceview2/Makefile
new file mode 100644
index 000000000000..ba3a3f32bf9b
--- /dev/null
+++ b/x11-toolkits/hs-gtksourceview2/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: hs-gtksourceview2
+# Date created: March 13, 2011
+# Whom: haskell@FreeBSD.org
+#
+# $FreeBSD$
+#
+
+PORTNAME= gtksourceview2
+PORTVERSION= 0.12.2
+CATEGORIES= x11-toolkits haskell
+
+MAINTAINER= haskell@FreeBSD.org
+COMMENT= Binding to the GtkSourceView library
+
+LICENSE= LGPL21
+FILE_LICENSE= COPYING
+
+CABAL_SETUP= Setup.hs
+USE_CABAL= glib>=0.12 gtk>=0.12 mtl
+USE_GNOME= gtksourceview2
+
+PORTDATA= *
+
+.include "${.CURDIR}/../../lang/ghc/bsd.cabal.mk"
+.include <bsd.port.mk>