aboutsummaryrefslogtreecommitdiff
path: root/x11/accessx/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'x11/accessx/Makefile')
-rw-r--r--x11/accessx/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/x11/accessx/Makefile b/x11/accessx/Makefile
index e1fa1647fd84..2cbf41a4b118 100644
--- a/x11/accessx/Makefile
+++ b/x11/accessx/Makefile
@@ -25,8 +25,8 @@ PLIST_FILES= bin/ax bin/accessx
post-patch:
${REINPLACE_CMD} \
-e "s@/usr/local@${PREFIX}@" \
- -e "s@/usr/X11R6/lib@${X11BASE}/lib@" \
- -e "s@g\+\+@${CXX} ${CXXFLAGS} -I${X11BASE}/include@g" \
+ -e "s@/usr/X11R6/lib@${LOCALBASE}/lib@" \
+ -e "s@g\+\+@${CXX} ${CXXFLAGS} -I${LOCALBASE}/include@g" \
${WRKSRC}/Makefile
@${REINPLACE_CMD} -e "s@wish -f@${WISH} -f@g" ${WRKSRC}/accessx