aboutsummaryrefslogtreecommitdiff
path: root/x11/libXxf86dga/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'x11/libXxf86dga/Makefile')
-rw-r--r--x11/libXxf86dga/Makefile40
1 files changed, 40 insertions, 0 deletions
diff --git a/x11/libXxf86dga/Makefile b/x11/libXxf86dga/Makefile
new file mode 100644
index 000000000000..b93018a0efdd
--- /dev/null
+++ b/x11/libXxf86dga/Makefile
@@ -0,0 +1,40 @@
+# New ports collection makefile for: libXxf86dga
+# Date Created: 8 Feb 2006
+# Whom: Eric Anholt <anholt@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= libXxf86dga
+PORTVERSION= 1.0.1
+CATEGORIES= x11
+
+MAINTAINER= x11@FreeBSD.org
+COMMENT= X DGA Extension
+
+XORG_CAT= lib
+USE_XORG= xproto x11 xextproto xext xf86dgaproto:both
+
+MAN3= XDGA.3 \
+ XDGAOpenFramebuffer.3 \
+ XDGAChangePixmapMode.3 \
+ XDGAQueryExtension.3 \
+ XDGACloseFramebuffer.3 \
+ XDGAQueryModes.3 \
+ XDGACopyArea.3 \
+ XDGAQueryVersion.3 \
+ XDGACopyTransparentArea.3 \
+ XDGASelectInput.3 \
+ XDGACreateColormap.3 \
+ XDGASetClientVersion.3 \
+ XDGAFillRectangle.3 \
+ XDGASetMode.3 \
+ XDGAGetViewportStatus.3 \
+ XDGASetViewport.3 \
+ XDGAInstallColormap.3 \
+ XDGASync.3 \
+ XDGAKeyEventToXKeyEvent.3 \
+ XF86DGA.3 \
+ XFree86-DGA.3
+
+.include <bsd.port.mk>