aboutsummaryrefslogtreecommitdiff
path: root/x11/libXxf86vm/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'x11/libXxf86vm/Makefile')
-rw-r--r--x11/libXxf86vm/Makefile41
1 files changed, 41 insertions, 0 deletions
diff --git a/x11/libXxf86vm/Makefile b/x11/libXxf86vm/Makefile
new file mode 100644
index 000000000000..fc9f3e02e720
--- /dev/null
+++ b/x11/libXxf86vm/Makefile
@@ -0,0 +1,41 @@
+# New ports collection makefile for: libXxf86vm
+# Date Created: 8 Feb 2006
+# Whom: Eric Anholt <anholt@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= libXxf86vm
+PORTVERSION= 1.0.1
+CATEGORIES= x11
+
+MAINTAINER= x11@FreeBSD.org
+COMMENT= X Vidmode Extension
+
+XORG_CAT= lib
+USE_XORG= xproto x11 xextproto xext xf86vidmodeproto:both
+
+MAN3= XF86VM.3 \
+ XF86VidModeLockModeSwitch.3 \
+ XF86VidModeDeleteModeLine.3 \
+ XF86VidModeModModeLine.3 \
+ XF86VidModeGetAllModeLines.3 \
+ XF86VidModeQueryExtension.3 \
+ XF86VidModeGetDotClocks.3 \
+ XF86VidModeQueryVersion.3 \
+ XF86VidModeGetGamma.3 \
+ XF86VidModeSetClientVersion.3 \
+ XF86VidModeGetGammaRamp.3 \
+ XF86VidModeSetGamma.3 \
+ XF86VidModeGetGammaRampSize.3 \
+ XF86VidModeSetGammaRamp.3 \
+ XF86VidModeGetModeLine.3 \
+ XF86VidModeSetViewPort.3 \
+ XF86VidModeGetMonitor.3 \
+ XF86VidModeSwitchMode.3 \
+ XF86VidModeGetPermissions.3 \
+ XF86VidModeSwitchToMode.3 \
+ XF86VidModeGetViewPort.3 \
+ XF86VidModeValidateModeLine.3
+
+.include <bsd.port.mk>