aboutsummaryrefslogtreecommitdiff
path: root/x11/waylock/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'x11/waylock/Makefile')
-rw-r--r--x11/waylock/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/x11/waylock/Makefile b/x11/waylock/Makefile
index de90c46f4a35..b259ef2c9023 100644
--- a/x11/waylock/Makefile
+++ b/x11/waylock/Makefile
@@ -1,6 +1,6 @@
PORTNAME= waylock
DISTVERSIONPREFIX= v
-DISTVERSION= 1.0.0
+DISTVERSION= 1.1.0
CATEGORIES= x11 wayland
MAINTAINER= jbeich@FreeBSD.org
@@ -11,7 +11,7 @@ LICENSE= ISCL
LICENSE_FILE= ${WRKSRC}/LICENSE
BUILD_DEPENDS= wayland-protocols>0:graphics/wayland-protocols \
- zig011>=0.11.0:lang/zig011
+ zig>=0.12.0:lang/zig
LIB_DEPENDS= libwayland-client.so:graphics/wayland \
libxkbcommon.so:x11/libxkbcommon
RUN_DEPENDS= unix-selfauth-helper>0:security/unix-selfauth-helper
@@ -19,8 +19,8 @@ RUN_DEPENDS= unix-selfauth-helper>0:security/unix-selfauth-helper
USES= pkgconfig
USE_GITHUB= yes
GH_ACCOUNT= ifreund
-GH_TUPLE= ifreund:zig-wayland:65475ba:zig_wayland/deps/zig-wayland \
- ifreund:zig-xkbcommon:7b188de:zig_xkbcommon/deps/zig-xkbcommon
+GH_TUPLE= ifreund:zig-wayland:v0.1.0:zig_wayland/../.cache/zig/p/1220b0f8f822c1625af7aae4cb3ab2c4ec1a4c0e99ef32867b2a8d88bb070b3e7f6d \
+ ifreund:zig-xkbcommon:v0.1.0:zig_xkbcommon/../.cache/zig/p/1220840390382c88caf9b0887f6cebbba3a7d05960b8b2ee6d80567b2950b71e5017
MAKE_ENV= DESTDIR="${STAGEDIR}"
CONFIGURE_ARGS= --prefix "${PREFIX}" \
${WITH_DEBUG:D:U-Doptimize=ReleaseFast} \