aboutsummaryrefslogtreecommitdiff
path: root/Tools/scripts
diff options
context:
space:
mode:
authorKirill Ponomarev <krion@FreeBSD.org>2005-01-09 10:21:17 +0000
committerKirill Ponomarev <krion@FreeBSD.org>2005-01-09 10:21:17 +0000
commit043f5658ce8b43a7d5ce286f0778cefdf6314e79 (patch)
tree98987f101f90092dd6ceae7c86f5f85c9e97d5c3 /Tools/scripts
parentf296ccd76efda75c4f27b7a944d7cf31112701ba (diff)
downloadports-043f5658ce8b43a7d5ce286f0778cefdf6314e79.tar.gz
ports-043f5658ce8b43a7d5ce286f0778cefdf6314e79.zip
Remove traling spaces.
Notes
Notes: svn path=/head/; revision=125941
Diffstat (limited to 'Tools/scripts')
-rwxr-xr-xTools/scripts/MOVEDlint.awk2
-rw-r--r--Tools/scripts/README4
-rw-r--r--Tools/scripts/README.patchtool2
-rwxr-xr-xTools/scripts/addport2
-rwxr-xr-xTools/scripts/chkdepschain.py2
-rwxr-xr-xTools/scripts/chkmodules.pl2
-rwxr-xr-xTools/scripts/close-pr4
-rwxr-xr-xTools/scripts/consistency-check2
-rwxr-xr-xTools/scripts/getpr2
-rwxr-xr-xTools/scripts/gnomedepends.py2
-rwxr-xr-xTools/scripts/mkptools/mkpextr2
-rw-r--r--Tools/scripts/parse-kdump.tcl4
-rwxr-xr-xTools/scripts/patchtool.py2
-rwxr-xr-xTools/scripts/portsearch4
-rwxr-xr-xTools/scripts/update-patches4
15 files changed, 20 insertions, 20 deletions
diff --git a/Tools/scripts/MOVEDlint.awk b/Tools/scripts/MOVEDlint.awk
index cf5a1a634edd..ff204b24b80d 100755
--- a/Tools/scripts/MOVEDlint.awk
+++ b/Tools/scripts/MOVEDlint.awk
@@ -60,7 +60,7 @@ $1 !~ /^[^\/]+\/[^\/]+$/ || $2 !~ /^([^\/]+\/[^\/]+)?$/ {
error[NR] = 1
next
}
-
+
$3 !~ /^20[0-3][0-9]-[01][0-9]-[0-3][0-9]$/ {
printf "%5d: missing YYYY-MM-DD date\n", NR | sort
error[NR] = 1
diff --git a/Tools/scripts/README b/Tools/scripts/README
index d523f2f9e3f4..3d14587f8048 100644
--- a/Tools/scripts/README
+++ b/Tools/scripts/README
@@ -20,7 +20,7 @@ getpr - downloads a problem report from GNATS and attempts to extract
the patch, shar, uuencoded file from it.
this probably needs to be checked for potential security problems.
gnomedepends - Analyse pkg/PLIST and give an advice as to which GNOME ports
- should be listes in {RUN,LIB}_DEPENDS for this port
+ should be listes in {RUN,LIB}_DEPENDS for this port
plist - automate (mostly, at least) pkg-plist generation
prpatch - just does `patch $1 < pr-patch' (pr-patch is created by getpr)
prdone - checks in the port, attempting to fill out the commit message using
@@ -40,7 +40,7 @@ Not on filesystem - jade from jade-1.2.1
Only on filesystem - jadefoo
No package md5 available for lessecho
File nsgmls owned by multiple packages sp-1.3.4,jade-1.2.1
-No filesystem md5 available for setuser, but it exists
+No filesystem md5 available for setuser, but it exists
For sgmlnorm, package md5 312d7b63d591e07629e0da4ae4a0ac07 is DIFFERENT from fs md5 of 19f1f901911b90d8e04c6ea69e1b0541!
change $do_md5 to 0 to not check md5, and $do_fs to 0 to not check for
diff --git a/Tools/scripts/README.patchtool b/Tools/scripts/README.patchtool
index 85204e7f91f5..1057d0e3ddd1 100644
--- a/Tools/scripts/README.patchtool
+++ b/Tools/scripts/README.patchtool
@@ -122,7 +122,7 @@ $ vi Makefile
$ make fetch makesum patch
[several patches are failing to apply cleanly]
$ cd work/foo-1.0
-[doing merging work, finally all changes are merged]
+[doing merging work, finally all changes are merged]
$ cd ../../ ; make all install
[compile and works like a charm]
$ pwd
diff --git a/Tools/scripts/addport b/Tools/scripts/addport
index dc8e9b6fa168..efeb6d3a4b40 100755
--- a/Tools/scripts/addport
+++ b/Tools/scripts/addport
@@ -210,7 +210,7 @@ foreach my $thisdir (@dirs) {
}
chomp(my $cvs_category = $category);
$cvs_category =~ s/-/_/g;
-
+
$module = "$l10nprefix{$category}$portname";
if ($interactive) {
diff --git a/Tools/scripts/chkdepschain.py b/Tools/scripts/chkdepschain.py
index f8d5c757507a..5055d23a88b5 100755
--- a/Tools/scripts/chkdepschain.py
+++ b/Tools/scripts/chkdepschain.py
@@ -187,7 +187,7 @@ class PortInfo:
topdeps.extend(botdeps)
self.__bt_deps = tuple(topdeps)
return self.__bt_deps
-
+
def get_rt_deps(self):
if self.__rt_deps == None:
topdeps = self.getdeps()
diff --git a/Tools/scripts/chkmodules.pl b/Tools/scripts/chkmodules.pl
index d1f97a857743..a789a79a65ba 100755
--- a/Tools/scripts/chkmodules.pl
+++ b/Tools/scripts/chkmodules.pl
@@ -114,7 +114,7 @@ print join("\n ",
print join("\n ",
"\nModules that are not sorted correctly:",
- map("$_: $missorted{$_}", sort { $a <=> $b } keys %missorted)), "\n"
+ map("$_: $missorted{$_}", sort { $a <=> $b } keys %missorted)), "\n"
if %missorted;
print join("\n ",
diff --git a/Tools/scripts/close-pr b/Tools/scripts/close-pr
index c1a9476fc98d..b336c6d5a82b 100755
--- a/Tools/scripts/close-pr
+++ b/Tools/scripts/close-pr
@@ -40,7 +40,7 @@ mode=local
usage="
local Usage: edit-pr [-V|--version] [-h|--help] PR
-network Usage: nedit-pr [-V|--version] [-h|--help] [-d|--directory gnats_db_alias]
+network Usage: nedit-pr [-V|--version] [-h|--help] [-d|--directory gnats_db_alias]
[-H|--host hostname] [-P|--port port_number]
[-v|--user userid] [-w|--passwd password] PR
"
@@ -208,7 +208,7 @@ while [ "$checking" != "" ]; do
echo "$errors"
read fixme
case "$fixme" in
- q* | Q*)
+ q* | Q*)
echo "PR $pr_id not updated: changed file is in $new.changed"
mv $new $new.changed
$PR_EDIT --unlock $pr_id
diff --git a/Tools/scripts/consistency-check b/Tools/scripts/consistency-check
index ccd29bdd0676..c47269180453 100755
--- a/Tools/scripts/consistency-check
+++ b/Tools/scripts/consistency-check
@@ -98,7 +98,7 @@ foreach (sort keys %files) {
"DIFFERENT from fs md5 of $fsmd5tmp!\n";
}
}
- }
+ }
}
exit;
diff --git a/Tools/scripts/getpr b/Tools/scripts/getpr
index 4a88af11a86e..a75012495cd0 100755
--- a/Tools/scripts/getpr
+++ b/Tools/scripts/getpr
@@ -5,7 +5,7 @@
# $FreeBSD$
#
-use strict;
+use strict;
my $pr = shift;
my $user = shift;
diff --git a/Tools/scripts/gnomedepends.py b/Tools/scripts/gnomedepends.py
index 74041a142f97..ab8774dd6ad4 100755
--- a/Tools/scripts/gnomedepends.py
+++ b/Tools/scripts/gnomedepends.py
@@ -2,7 +2,7 @@
#
# gnomedepends
# Analyse pkg/PLIST and give an advice as to which GNOME
-# ports should be listes in {RUN,LIB}_DEPENDS for this port
+# ports should be listes in {RUN,LIB}_DEPENDS for this port
#
# ----------------------------------------------------------------------------
# "THE BEER-WARE LICENSE" (Revision 42, (c) Poul-Henning Kamp):
diff --git a/Tools/scripts/mkptools/mkpextr b/Tools/scripts/mkptools/mkpextr
index 4e2fe8e97e69..fdac12d7d4ca 100755
--- a/Tools/scripts/mkptools/mkpextr
+++ b/Tools/scripts/mkptools/mkpextr
@@ -101,7 +101,7 @@ sub writemk {
appendvar("LIB_DEPENDS",
"gtk12.2:\${PORTSDIR}/x11-toolkits/gtk12");
- $tmp{"GTK_CONFIG"} =
+ $tmp{"GTK_CONFIG"} =
"\${X11BASE}/bin/gtk12-config";
appendvar("CONFIGURE_ENV",
diff --git a/Tools/scripts/parse-kdump.tcl b/Tools/scripts/parse-kdump.tcl
index 1c23f0cd3856..4abea3f7aee8 100644
--- a/Tools/scripts/parse-kdump.tcl
+++ b/Tools/scripts/parse-kdump.tcl
@@ -100,7 +100,7 @@ proc main {} {
puts stderr "Couldn't parse open args from $cargs";
exit 1;
}
-
+
#puts stderr "Open with $flags, mode $mode";
set interested [list $callname $flags $mode];
} elseif {$callname == "chdir"} {
@@ -174,7 +174,7 @@ proc main {} {
default {
puts "Got a [lindex $interested 0] $fname";
}
- }
+ }
}
}
diff --git a/Tools/scripts/patchtool.py b/Tools/scripts/patchtool.py
index 234fdc04040c..ba35a1cea426 100755
--- a/Tools/scripts/patchtool.py
+++ b/Tools/scripts/patchtool.py
@@ -231,7 +231,7 @@ def gendiff(path, wrksrc, outfile = ''):
# Automatically generate a name for a patch based on its path relative to
# wrksrc. Use simple scheme to ensute 1-to-1 mapping between path and
# patchname - replace all '_' with '__' and all '/' with '_'.
-#
+#
def makepatchname(path, patchdir = ''):
SRS = Vars.SLASH_REPL_SYMBOL
retval = Vars.PATCH_PREFIX + \
diff --git a/Tools/scripts/portsearch b/Tools/scripts/portsearch
index 88cd4a6ba68e..e5390f291987 100755
--- a/Tools/scripts/portsearch
+++ b/Tools/scripts/portsearch
@@ -32,7 +32,7 @@
# of which may be empty. The fields are:
#
# distribution-name|port-path|installation-prefix|comment| \
-# description-file|maintainer|categories|build deps|run deps|www site
+# description-file|maintainer|categories|build deps|run deps|www site
use strict;
@@ -132,7 +132,7 @@ MAIN: {
@list = split(/\|/);
$match = 1;
- # All searches are case-insensitive!
+ # All searches are case-insensitive!
# For ``-d'' search both build & run depends.
# Only fail to match if not found in either.
foreach $key (keys (%opts)) {
diff --git a/Tools/scripts/update-patches b/Tools/scripts/update-patches
index c53f0e30060c..51e4b4fc5571 100755
--- a/Tools/scripts/update-patches
+++ b/Tools/scripts/update-patches
@@ -28,7 +28,7 @@
# Find out all .orig files and strip the name to what diff will use
cd $PATCH_WRKSRC && find . -type f -name '*.orig' | fgrep -v $DISTORIG | \
sed -e "s,^./\(.*\)\.orig\$,\1," | {
-while read file
+while read file
do
echo 1>&2 "Processing $file"
# look in patchdir for an existing patchfile matching this
@@ -78,7 +78,7 @@ do
case $i in \
*.orig|*.rej|*~) ;;
*)
- for j in $accounted
+ for j in $accounted
do
if [ $j = $i ]
then