aboutsummaryrefslogtreecommitdiff
path: root/databases/powa-web
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2018-06-20 17:05:41 +0000
committerMathieu Arnold <mat@FreeBSD.org>2018-06-20 17:05:41 +0000
commit4376dbbb58dab5a7bf7a8240ca39b562de78343b (patch)
tree8997a738fc5162cf5f1383dd3c61c0423454979b /databases/powa-web
parent6cb7ca00bb0a9a3aa67008824300ee8d16203a1b (diff)
downloadports-4376dbbb58dab5a7bf7a8240ca39b562de78343b.tar.gz
ports-4376dbbb58dab5a7bf7a8240ca39b562de78343b.zip
Use PY_FLAVOR for dependencies.
FLAVOR is the current port's flavor, it should not be used outside of this scope. Sponsored by: Absolight
Notes
Notes: svn path=/head/; revision=472884
Diffstat (limited to 'databases/powa-web')
-rw-r--r--databases/powa-web/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/databases/powa-web/Makefile b/databases/powa-web/Makefile
index 51a73f131c15..573ffb769a90 100644
--- a/databases/powa-web/Makefile
+++ b/databases/powa-web/Makefile
@@ -12,9 +12,9 @@ COMMENT= PostgreSQL Workload Analyzer is a performance tool for PostgreSQL
LICENSE= PostgreSQL
-RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}psycopg2>0:databases/py-psycopg2@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}sqlalchemy10>=1.0:databases/py-sqlalchemy10@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}tornado>=2.0:www/py-tornado@${FLAVOR}
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}psycopg2>0:databases/py-psycopg2@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}sqlalchemy10>=1.0:databases/py-sqlalchemy10@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}tornado>=2.0:www/py-tornado@${PY_FLAVOR}
USES= python
USE_PYTHON= distutils autoplist