aboutsummaryrefslogtreecommitdiff
path: root/german
diff options
context:
space:
mode:
authorBaptiste Daroussin <bapt@FreeBSD.org>2021-08-09 06:36:51 +0000
committerBaptiste Daroussin <bapt@FreeBSD.org>2021-08-09 06:39:07 +0000
commitc82d9248b0e4473ab24749d294f56e3a571a9dcc (patch)
tree48017f963e2357e6fc67818d4109a4031ec54994 /german
parentf24d493a022321d07345ac6d9a65afc05d72de0f (diff)
downloadports-c82d9248b0e4473ab24749d294f56e3a571a9dcc.tar.gz
ports-c82d9248b0e4473ab24749d294f56e3a571a9dcc.zip
hunspell: avoid plist substitution
When using PLIST_FILES substitution is not necessary and recommended not to use, the direct use of make(1) variables, works perfectly fine.
Diffstat (limited to 'german')
-rw-r--r--german/hunspell/Makefile16
1 files changed, 8 insertions, 8 deletions
diff --git a/german/hunspell/Makefile b/german/hunspell/Makefile
index 66d7235b59a2..c1e95d240371 100644
--- a/german/hunspell/Makefile
+++ b/german/hunspell/Makefile
@@ -29,18 +29,18 @@ SHEBANG_FILES= bin/*.pl
BINARY_ALIAS= sed=${LOCALBASE}/bin/gsed
-PLIST_FILES= %%DATADIR%%/de_AT.aff \
- %%DATADIR%%/de_AT.dic \
- %%DATADIR%%/de_CH.aff \
- %%DATADIR%%/de_CH.dic \
- %%DATADIR%%/de_DE.aff \
- %%DATADIR%%/de_DE.dic
+PLIST_FILES= ${DATADIR}/de_AT.aff \
+ ${DATADIR}/de_AT.dic \
+ ${DATADIR}/de_CH.aff \
+ ${DATADIR}/de_CH.dic \
+ ${DATADIR}/de_DE.aff \
+ ${DATADIR}/de_DE.dic
CHALIASES= de_LI
DEALIASES= de_BE de_LU
.for ALIAS in ${CHALIASES} ${DEALIASES}
-PLIST_FILES+= %%DATADIR%%/${ALIAS}.aff \
- %%DATADIR%%/${ALIAS}.dic
+PLIST_FILES+= ${DATADIR}/${ALIAS}.aff \
+ ${DATADIR}/${ALIAS}.dic
.endfor
post-patch: