aboutsummaryrefslogtreecommitdiff
path: root/graphics/hugin
diff options
context:
space:
mode:
authorBaptiste Daroussin <bapt@FreeBSD.org>2013-12-12 14:15:03 +0000
committerBaptiste Daroussin <bapt@FreeBSD.org>2013-12-12 14:15:03 +0000
commit44e9f64a275cdae1f2dd4bd1a517f48f9e075a81 (patch)
treec4ea42245d0b053c1a31462b408d6990c18047e0 /graphics/hugin
parent9c8b302188158c6ba8db4af427c7bcb6b2c9452c (diff)
downloadports-44e9f64a275cdae1f2dd4bd1a517f48f9e075a81.tar.gz
ports-44e9f64a275cdae1f2dd4bd1a517f48f9e075a81.zip
Convert LIB_DEPENDS for ports depending on boost
Notes
Notes: svn path=/head/; revision=336262
Diffstat (limited to 'graphics/hugin')
-rw-r--r--graphics/hugin/Makefile18
1 files changed, 9 insertions, 9 deletions
diff --git a/graphics/hugin/Makefile b/graphics/hugin/Makefile
index 67d768f31483..21c42cd5af4a 100644
--- a/graphics/hugin/Makefile
+++ b/graphics/hugin/Makefile
@@ -10,15 +10,15 @@ MASTER_SITES= SF/${PORTNAME}/${PORTNAME}/${PORTNAME}-${PORTVERSION:R}
MAINTAINER= vd@FreeBSD.org
COMMENT= A GUI for Panorama Tools, to stitch panoramic images
-LIB_DEPENDS= IlmImf:${PORTSDIR}/graphics/OpenEXR \
- Imath:${PORTSDIR}/graphics/ilmbase \
- boost_thread:${PORTSDIR}/devel/boost-libs \
- exiv2.12:${PORTSDIR}/graphics/exiv2 \
- jpeg:${PORTSDIR}/graphics/jpeg \
- lensfun:${PORTSDIR}/graphics/lensfun \
- pano13:${PORTSDIR}/graphics/libpano13 \
- png15:${PORTSDIR}/graphics/png \
- tiff:${PORTSDIR}/graphics/tiff
+LIB_DEPENDS= libIlmImf.so:${PORTSDIR}/graphics/OpenEXR \
+ libImath.so:${PORTSDIR}/graphics/ilmbase \
+ libboost_thread.so:${PORTSDIR}/devel/boost-libs \
+ libexiv2.so:${PORTSDIR}/graphics/exiv2 \
+ libjpeg.so:${PORTSDIR}/graphics/jpeg \
+ liblensfun.so:${PORTSDIR}/graphics/lensfun \
+ libpano13.so:${PORTSDIR}/graphics/libpano13 \
+ libpng15.so:${PORTSDIR}/graphics/png \
+ libtiff.so:${PORTSDIR}/graphics/tiff
BUILD_DEPENDS= swig2.0:${PORTSDIR}/devel/swig20 \
tclap>=1.2.1:${PORTSDIR}/devel/tclap
# gmake is really needed at _runtime_. Do not remove it from this list.