aboutsummaryrefslogtreecommitdiff
path: root/math/blas/Makefile
diff options
context:
space:
mode:
authorSatoshi Asami <asami@FreeBSD.org>1995-04-11 01:19:12 +0000
committerSatoshi Asami <asami@FreeBSD.org>1995-04-11 01:19:12 +0000
commitdebcbc50324f3db76d7bcce506c92f8b93c64330 (patch)
treee09459dd0ba2d9aaf5db7312a4f1b26fd09f37aa /math/blas/Makefile
parentf4d6acbc42e1538f4db9f465a76ab8a10ad5176d (diff)
downloadports-debcbc50324f3db76d7bcce506c92f8b93c64330.tar.gz
ports-debcbc50324f3db76d7bcce506c92f8b93c64330.zip
Some more Makefile updates, for the math ports.
Notes
Notes: svn path=/head/; revision=1326
Diffstat (limited to 'math/blas/Makefile')
-rw-r--r--math/blas/Makefile12
1 files changed, 12 insertions, 0 deletions
diff --git a/math/blas/Makefile b/math/blas/Makefile
index 1cb77ecadce9..ab2c9f5d11a4 100644
--- a/math/blas/Makefile
+++ b/math/blas/Makefile
@@ -1,13 +1,25 @@
+# New ports collection makefile for: blas
+# Version required: ?
+# Date created: 27 October 1994
+# Whom: ljo
+#
+# $Id$
+#
+
DISTNAME= blas
+
DISTDIR=${PORTSDIR}/distfiles/${DISTNAME}
+
MASTER_SITES= ftp://netlib.att.com/netlib/blas/
.if defined(MASTER_SITE_OVERRIDE)
MASTER_SITES:= ${MASTER_SITE_OVERRIDE}/blas/
.undef MASTER_SITE_OVERRIDE
.endif
+
EXTRACT_CMD=${.CURDIR}/scripts/uncomp
EXTRACT_SUFX=.Z
EXTRACT_ARGS= ${WRKDIR}
+
WRKSRC=${WRKDIR}
SRCS = caxpy.f cblas1.f cblas2.f ccopy.f cdotc.f cdotu.f cgbmv.f cgemv.f \