aboutsummaryrefslogtreecommitdiff
path: root/math/octave/Makefile
diff options
context:
space:
mode:
authorStephen Montgomery-Smith <stephen@FreeBSD.org>2018-11-24 21:55:20 +0000
committerStephen Montgomery-Smith <stephen@FreeBSD.org>2018-11-24 21:55:20 +0000
commitea41c18118a4ddc0c98d3317f410c2bcaac56c5b (patch)
tree278c9a0a01da9815084383d0026bcd3bd7e3c000 /math/octave/Makefile
parent893dc7342d4da18293cd6772a8743a4c217b98ad (diff)
downloadports-ea41c18118a4ddc0c98d3317f410c2bcaac56c5b.tar.gz
ports-ea41c18118a4ddc0c98d3317f410c2bcaac56c5b.zip
- Have the build process use gsed instead of sed.
PR: ports/233459 Submitted by: Kyle Evans <kevans@freebsd.org>
Notes
Notes: svn path=/head/; revision=485798
Diffstat (limited to 'math/octave/Makefile')
-rw-r--r--math/octave/Makefile4
1 files changed, 3 insertions, 1 deletions
diff --git a/math/octave/Makefile b/math/octave/Makefile
index a56f42a371ba..df730f153a51 100644
--- a/math/octave/Makefile
+++ b/math/octave/Makefile
@@ -67,7 +67,9 @@ CONFIGURE_ENV= GPERF="${LOCALBASE}/bin/gperf" \
MOC_QTVER=${LOCALBASE}/bin/moc \
UIC_QTVER=${LOCALBASE}/bin/uic \
RCC_QTVER=${LOCALBASE}/bin/rcc \
- ac_cv_type_max_align_t=yes
+ ac_cv_type_max_align_t=yes \
+ ac_cv_path_SED=${LOCALBASE}/bin/gsed
+
CONFIGURE_ARGS= --host=${GNU_HOST} \
--with-blas="-L${LOCALBASE}/lib ${BLASLIB}" \
--with-lapack="${LAPACKLIB}" \