aboutsummaryrefslogtreecommitdiff
path: root/math/octave/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'math/octave/Makefile')
-rw-r--r--math/octave/Makefile4
1 files changed, 3 insertions, 1 deletions
diff --git a/math/octave/Makefile b/math/octave/Makefile
index a56f42a371ba..df730f153a51 100644
--- a/math/octave/Makefile
+++ b/math/octave/Makefile
@@ -67,7 +67,9 @@ CONFIGURE_ENV= GPERF="${LOCALBASE}/bin/gperf" \
MOC_QTVER=${LOCALBASE}/bin/moc \
UIC_QTVER=${LOCALBASE}/bin/uic \
RCC_QTVER=${LOCALBASE}/bin/rcc \
- ac_cv_type_max_align_t=yes
+ ac_cv_type_max_align_t=yes \
+ ac_cv_path_SED=${LOCALBASE}/bin/gsed
+
CONFIGURE_ARGS= --host=${GNU_HOST} \
--with-blas="-L${LOCALBASE}/lib ${BLASLIB}" \
--with-lapack="${LAPACKLIB}" \