aboutsummaryrefslogtreecommitdiff
path: root/net/py-ldap2/Makefile
diff options
context:
space:
mode:
authorKevin Lo <kevlo@FreeBSD.org>2000-07-13 16:17:29 +0000
committerKevin Lo <kevlo@FreeBSD.org>2000-07-13 16:17:29 +0000
commitb51f27f333b5cfd8f7b7a5bbf63dd3013ed814a9 (patch)
tree9b7eab39cc0a18ae4580ccf4a84e572cd1ab3f5b /net/py-ldap2/Makefile
parentb09689878c765dc13b2a3089f51113cdd49957e2 (diff)
downloadports-b51f27f333b5cfd8f7b7a5bbf63dd3013ed814a9.tar.gz
ports-b51f27f333b5cfd8f7b7a5bbf63dd3013ed814a9.zip
Initial import of ldapmodule.
ldapmodule is an LDAP module for python PR: 19781 Submitted by: Dirk Meyer <dirk.meyer@dinoex.sub.org>
Notes
Notes: svn path=/head/; revision=30582
Diffstat (limited to 'net/py-ldap2/Makefile')
-rw-r--r--net/py-ldap2/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/net/py-ldap2/Makefile b/net/py-ldap2/Makefile
new file mode 100644
index 000000000000..574310c09788
--- /dev/null
+++ b/net/py-ldap2/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: ldapmodule
+# Date created: 05.Jul 2000
+# Whom: dirk.meyer@dinoex.sub.org
+#
+# $FreeBSD$
+
+PORTNAME= ldapmodule
+PORTVERSION= 1.9
+CATEGORIES= net
+MASTER_SITES= http://archive.csee.uq.edu.au/~leonard/dc-prj/ldapmodule/
+DISTNAME= ${PORTNAME}-${PORTVERSION}-alpha
+
+MAINTAINER= dirk.meyer@dinoex.sub.org
+
+LIB_DEPENDS= ldap.1:${PORTSDIR}/net/openldap
+BUILD_DEPENDS= python:${PORTSDIR}/lang/python
+RUN_DEPENDS= python:${PORTSDIR}/lang/python
+
+GNU_CONFIGURE= yes
+CONFIGURE_ARGS+=--with-ldap=${LOCALBASE}
+WRKSRC= ${WRKDIR}/${PORTNAME}
+
+.include <bsd.port.mk>