aboutsummaryrefslogtreecommitdiff
path: root/x11/sddm/Makefile
diff options
context:
space:
mode:
authorFelix Palmen <zirias@FreeBSD.org>2022-09-11 10:20:14 +0000
committerFelix Palmen <zirias@FreeBSD.org>2022-09-11 10:20:14 +0000
commitddae4e92d8313a1461145e3b4f0232fe463feaee (patch)
treee84ab3fcfdf00dbf560f8ef9ae031d0c2ed252f5 /x11/sddm/Makefile
parent51a360b7fe98be99d21134e5fe624ba12d596dd9 (diff)
downloadports-ddae4e92d8313a1461145e3b4f0232fe463feaee.tar.gz
ports-ddae4e92d8313a1461145e3b4f0232fe463feaee.zip
Mk/Uses: always use colon for build/run suffix
Most USES use a colon for build/run(/test) suffixes. Change kde.mk, qt.mk and pyqt.mk to do the same, and update all ports using that. Document in CHANGES. PR: 266034 Exp-run by: antoine Approved by: tcberner (mentor) Differential Revision: https://reviews.freebsd.org/D36349
Diffstat (limited to 'x11/sddm/Makefile')
-rw-r--r--x11/sddm/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/x11/sddm/Makefile b/x11/sddm/Makefile
index 5bbc84c5aa83..2f9c9c8465b5 100644
--- a/x11/sddm/Makefile
+++ b/x11/sddm/Makefile
@@ -28,9 +28,9 @@ RUN_DEPENDS= dbus-run-session:devel/dbus \
USES= cmake compiler:c++11-lang cpe kde:5 pkgconfig python:build qt:5 xorg
CPE_VENDOR= ${PORTNAME}_project
USE_GITHUB= yes
-USE_KDE= ecm_build
+USE_KDE= ecm:build
USE_QT= core declarative dbus gui network \
- buildtools_build linguisttools_build qmake_build testlib_build
+ buildtools:build linguisttools:build qmake:build testlib:build
USE_XORG= xcb
CONFLICTS_INSTALL= lightdm