aboutsummaryrefslogtreecommitdiff
path: root/x11/setxkbmap/Makefile
diff options
context:
space:
mode:
authorFlorent Thoumie <flz@FreeBSD.org>2007-05-19 20:36:56 +0000
committerFlorent Thoumie <flz@FreeBSD.org>2007-05-19 20:36:56 +0000
commitd4f0d0048a8755106a4b0445221a19761e746984 (patch)
treec87184c5bfeaf942c827c5f706186ce9786a2588 /x11/setxkbmap/Makefile
parente82affd309fc2d8e5ea19b2e003f1296920bd825 (diff)
downloadports-d4f0d0048a8755106a4b0445221a19761e746984.tar.gz
ports-d4f0d0048a8755106a4b0445221a19761e746984.zip
- Welcome X.org 7.2 \o/.
- Set X11BASE to ${LOCALBASE} for recent ${OSVERSION}. - Bump PORTREVISION for ports intalling files in ${X11BASE}.
Notes
Notes: svn path=/head/; revision=191544
Diffstat (limited to 'x11/setxkbmap/Makefile')
-rw-r--r--x11/setxkbmap/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/x11/setxkbmap/Makefile b/x11/setxkbmap/Makefile
new file mode 100644
index 000000000000..70a9ca71f562
--- /dev/null
+++ b/x11/setxkbmap/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: setxkbmap
+# Date Created: 17 Feb 2006
+# Whom: Florent Thoumie <flz@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= setxkbmap
+PORTVERSION= 1.0.3
+CATEGORIES= x11
+
+MAINTAINER= x11@FreeBSD.org
+COMMENT= Set the keyboard using the X Keyboard Extension
+
+XORG_CAT= app
+USE_XORG= xkbfile x11
+
+CONFIGURE_ARGS= --with-xkb-config-root=${X11BASE}/share/X11/xkb
+
+PLIST_FILES= bin/setxkbmap
+
+MAN1= setxkbmap.1
+
+.include <bsd.port.mk>