aboutsummaryrefslogtreecommitdiff
path: root/x11/setxkbmap/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'x11/setxkbmap/Makefile')
-rw-r--r--x11/setxkbmap/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/x11/setxkbmap/Makefile b/x11/setxkbmap/Makefile
new file mode 100644
index 000000000000..70a9ca71f562
--- /dev/null
+++ b/x11/setxkbmap/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: setxkbmap
+# Date Created: 17 Feb 2006
+# Whom: Florent Thoumie <flz@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= setxkbmap
+PORTVERSION= 1.0.3
+CATEGORIES= x11
+
+MAINTAINER= x11@FreeBSD.org
+COMMENT= Set the keyboard using the X Keyboard Extension
+
+XORG_CAT= app
+USE_XORG= xkbfile x11
+
+CONFIGURE_ARGS= --with-xkb-config-root=${X11BASE}/share/X11/xkb
+
+PLIST_FILES= bin/setxkbmap
+
+MAN1= setxkbmap.1
+
+.include <bsd.port.mk>