aboutsummaryrefslogtreecommitdiff
path: root/emulators/qtemu
diff options
context:
space:
mode:
Diffstat (limited to 'emulators/qtemu')
-rw-r--r--emulators/qtemu/Makefile7
1 files changed, 4 insertions, 3 deletions
diff --git a/emulators/qtemu/Makefile b/emulators/qtemu/Makefile
index 066f5a545619..6ebddf983e49 100644
--- a/emulators/qtemu/Makefile
+++ b/emulators/qtemu/Makefile
@@ -12,8 +12,8 @@ COMMENT= Qt 4 based frontend for QEMU
LICENSE= GPLv2+
LICENSE_FILE= ${WRKSRC}/COPYING
-USES= qmake tar:bzip2
-USE_QT4= gui xml uic_build moc_build rcc_build
+USES= qmake qt:4 tar:bzip2
+USE_QT= gui xml uic_build moc_build rcc_build
CONFIGURE_ENV= LOCALBASE=${LOCALBASE}
DESKTOP_ENTRIES="QtEmu" "QEMU frontend" "" \
@@ -22,7 +22,8 @@ DESKTOP_ENTRIES="QtEmu" "QEMU frontend" "" \
OPTIONS_DEFINE= DOCS NLS
OPTIONS_SUB= yes
-NLS_USE= QT4=linguisttools_build
+NLS_USES= qt:4
+NLS_USE= QT=linguisttools_build
post-configure-NLS-on:
(cd ${WRKSRC} && ${LRELEASE} qtemu.pro)