aboutsummaryrefslogtreecommitdiff
path: root/mail/rubygem-pony/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'mail/rubygem-pony/Makefile')
-rw-r--r--mail/rubygem-pony/Makefile22
1 files changed, 22 insertions, 0 deletions
diff --git a/mail/rubygem-pony/Makefile b/mail/rubygem-pony/Makefile
new file mode 100644
index 000000000000..8ba7ed76e177
--- /dev/null
+++ b/mail/rubygem-pony/Makefile
@@ -0,0 +1,22 @@
+# Ports collection makefile for: rubygem-pony
+# Date created: 30 Aug 2010
+# Whom: Eric Freeman <freebsdports@chillibear.com>
+#
+# $FreeBSD$
+#
+
+PORTNAME= pony
+PORTVERSION= 1.0
+CATEGORIES= mail rubygems
+MASTER_SITES= RG
+
+MAINTAINER= freebsdports@chillibear.com
+COMMENT= The express way to send mail from Ruby
+
+RUN_DEPENDS= rubygem-mail>=2.0:${PORTSDIR}/mail/rubygem-mail
+
+USE_RUBY= yes
+USE_RUBYGEMS= yes
+RUBYGEM_AUTOPLIST= yes
+
+.include <bsd.port.mk>