aboutsummaryrefslogtreecommitdiff
path: root/net/p5-URI-Match/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/p5-URI-Match/Makefile')
-rw-r--r--net/p5-URI-Match/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/net/p5-URI-Match/Makefile b/net/p5-URI-Match/Makefile
new file mode 100644
index 000000000000..0c73a641fe57
--- /dev/null
+++ b/net/p5-URI-Match/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: URI::Match
+# Date created: 09 Sep 2011
+# Whom: Jun Kuriyama <kuriyama@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= URI-Match
+PORTVERSION= 0.00001
+CATEGORIES= net perl5
+MASTER_SITES= CPAN
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= kuriyama@FreeBSD.org
+COMMENT= Perl extension for matching URLs by parts
+
+RUN_DEPENDS= \
+ p5-URI>0:${PORTSDIR}/net/p5-URI
+BUILD_DEPENDS= ${RUN_DEPENDS}
+
+PERL_CONFIGURE= yes
+
+MAN3= URI::Match.3
+
+.include <bsd.port.mk>