aboutsummaryrefslogtreecommitdiff
path: root/shells
diff options
context:
space:
mode:
Diffstat (limited to 'shells')
-rw-r--r--shells/fd/Makefile2
-rw-r--r--shells/heirloom-sh/Makefile3
2 files changed, 5 insertions, 0 deletions
diff --git a/shells/fd/Makefile b/shells/fd/Makefile
index 22bed822d621..34981c2b3d56 100644
--- a/shells/fd/Makefile
+++ b/shells/fd/Makefile
@@ -15,6 +15,8 @@ MAKE_ARGS= CC="${CC}" CFLAGS="${CFLAGS}" \
PREFIX="\$$(DESTDIR)${PREFIX}" \
CONFDIR="\$$(DESTDIR)${PREFIX}/etc" \
+CONFLICTS_INSTALL= fd-find # bin/fd
+
DOCS_EN= FAQ.eng \
LICENSES.eng \
README.eng \
diff --git a/shells/heirloom-sh/Makefile b/shells/heirloom-sh/Makefile
index 04a8a214358d..258b0bd0d35d 100644
--- a/shells/heirloom-sh/Makefile
+++ b/shells/heirloom-sh/Makefile
@@ -13,6 +13,9 @@ BROKEN_aarch64= Fails to link: missing sbrk
BROKEN_riscv64= Fails to link: missing sbrk
USES= tar:bzip2
+
+CONFLICTS_INSTALL= clusterit schilyutils # bin/jsh
+
MAKEFILE= makefile
PLIST_FILES= "@shell bin/jsh" \
man/man1/jsh.1.gz