aboutsummaryrefslogtreecommitdiff
path: root/www/libnghttp2/files/patch-CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'www/libnghttp2/files/patch-CMakeLists.txt')
-rw-r--r--www/libnghttp2/files/patch-CMakeLists.txt20
1 files changed, 20 insertions, 0 deletions
diff --git a/www/libnghttp2/files/patch-CMakeLists.txt b/www/libnghttp2/files/patch-CMakeLists.txt
new file mode 100644
index 000000000000..9eb3864499c1
--- /dev/null
+++ b/www/libnghttp2/files/patch-CMakeLists.txt
@@ -0,0 +1,20 @@
+--- CMakeLists.txt.orig 2022-12-24 08:18:29 UTC
++++ CMakeLists.txt
+@@ -503,7 +503,7 @@ include_directories(
+ set(PKGDATADIR "${CMAKE_INSTALL_FULL_DATADIR}/${CMAKE_PROJECT_NAME}")
+ set(PKGLIBDIR "${CMAKE_INSTALL_FULL_LIBDIR}/${CMAKE_PROJECT_NAME}")
+
+-install(FILES README.rst DESTINATION "${CMAKE_INSTALL_DOCDIR}")
++#install(FILES README.rst DESTINATION "${CMAKE_INSTALL_DOCDIR}")
+
+ add_subdirectory(lib)
+ #add_subdirectory(lib/includes)
+@@ -519,7 +519,7 @@ if(ENABLE_DOC)
+ add_subdirectory(doc)
+ endif()
+ add_subdirectory(contrib)
+-add_subdirectory(script)
++#add_subdirectory(script)
+ add_subdirectory(bpf)
+
+