aboutsummaryrefslogtreecommitdiff
path: root/www/gobuffalo
diff options
context:
space:
mode:
authorYuri Victorovich <yuri@FreeBSD.org>2018-03-07 08:06:24 +0000
committerYuri Victorovich <yuri@FreeBSD.org>2018-03-07 08:06:24 +0000
commit54e279cd729c9bf5428e3d8423fec99fa7e97b8d (patch)
tree2de9381d204a65a62d4393ca3bb1a5b85c51daeb /www/gobuffalo
parent15a23210ccc7af4d05fbe6ad3ae66e6793719b98 (diff)
downloadports-54e279cd729c9bf5428e3d8423fec99fa7e97b8d.tar.gz
ports-54e279cd729c9bf5428e3d8423fec99fa7e97b8d.zip
Make 41 Go ports respect MAKE_ENV. This is expected to unbreak them.
Ports: benchmarks/hey benchmarks/vegeta databases/influxdb devel/arduino-builder devel/arduinoOTA devel/awless devel/git-codereview devel/git-town devel/gitlab-runner devel/grv devel/hub devel/jfrog-cli editors/micro finance/fixc misc/exercism net-mgmt/intel-snap net-mgmt/kapacitor net-mgmt/telegraf net/goreplay net/syncthing net/syncthing-cli net/syncthing-discosrv net/syncthing-inotify print/cups-connector security/sops security/vault sysutils/amazon-ssm-agent sysutils/circonus-agent sysutils/consul sysutils/consul_exporter sysutils/envconsul sysutils/serf textproc/consul-template textproc/spiff www/gobuffalo www/grafana2 www/grafana3 www/mattermost-server www/minio www/minio-client www/uchiwa Approved by: tcberner (mentor, implicit) Approved by: portmgr (port compliance, infrastructure)
Notes
Notes: svn path=/head/; revision=463776
Diffstat (limited to 'www/gobuffalo')
-rw-r--r--www/gobuffalo/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/www/gobuffalo/Makefile b/www/gobuffalo/Makefile
index 07f8f18f1299..ace9465dea66 100644
--- a/www/gobuffalo/Makefile
+++ b/www/gobuffalo/Makefile
@@ -82,7 +82,7 @@ GH_SUBDIR= src/github.com/gobuffalo/buffalo
PLIST_FILES= bin/buffalo
do-build:
- @cd ${WRKSRC}/${GH_SUBDIR}/buffalo ; ${SETENV} GOPATH=${WRKSRC} go build
+ @cd ${WRKSRC}/${GH_SUBDIR}/buffalo ; ${SETENV} ${MAKE_ENV} GOPATH=${WRKSRC} go build
post-build:
@${STRIP_CMD} ${WRKSRC}/${GH_SUBDIR}/buffalo/buffalo